Africa Twin laadt niet goed bij

03 sept 2021 19:44 #1 door Jaap Jan
Africa Twin laadt niet goed bij werd gestart door Jaap Jan
Beste Africa Twan fanaten,

Ik ben sinds een aantal maanden de trotse bezitter van een Africa Twin RD04 uit 92. De motor had een hele tijd stil gestaan. Deze heb ik helemaal opgeknapt en hij oogt en rijdt weer als een zonnetje. Echter bij de eerste rit na een half uur al viel de motor uit. De accu leek niet bij te laden.

Ik heb toen een nieuwe spanningsregelaar en een accu geinstalleerd. Dat was even gedoe aangezien de stekkers niet pasten. Het leek even goed te gaan maar ook nu lijkt de accu niet goed bij te laden. Wanneer ik bij een stationair lopende motor met de voltmeter de accupolen meet, springt de laadspanning alle kanten op tussen de 9 en 17 volt. Daarnaast is het vreemd dat wanneer ik meer gas geef, het voltage daalt.

Heeft iemand een idee? Heb ik een slechte spanningsregelaar geinstalleerd?

Alvast superbedankt voor eventuele adviezen!

Gelieve Inloggen of een account aanmaken om deel te nemen aan het gesprek.

03 sept 2021 20:48 #2 door robgoesdakar
Beantwoord door robgoesdakar in topic Africa Twin laadt niet goed bij
Als je al zegt dat de stekkers niet pasten dan klopt er al iets niet.

Dus dat doet me vermoeden dat geinstalleerde spanningsregelaar al niet de juiste is.

Echter, elke SR zal normaal gesproken gewoon spanning van de dynamo terugbrengen naar acceptabel niveau, en dat eigenlijk continue. Verspringen kan er mogelijk op duiden dat er misschien ook iets mis is met de bedrading van de dynamo naar dr SR.

Mogelijk valt 1 fase af en toe uit, en dan raakt de SR daar misschien wel over de toeren.

In theorie is er geen verschil tussen theorie en praktijk. In de praktijk wel.

Bijlage:


Meer dan alleen banden ;)

Gelieve Inloggen of een account aanmaken om deel te nemen aan het gesprek.

24 sept 2021 14:00 #3 door Jaap Jan
Beantwoord door Jaap Jan in topic Africa Twin laadt niet goed bij
Bedankt Rob!

Het was inderdaad een verkeerde spanningsregelaar. Ik heb er inmiddels een nieuwe opgezet en deze houdt de voltage netjes op de 14.3, zonder schommelingen.

Bedankt voor het meedenken!

Gelieve Inloggen of een account aanmaken om deel te nemen aan het gesprek.

Moderators: varaderohuibje
Tijd voor maken pagina: 0.067 seconden