Tomtom storing?

25 mei 2021 23:17 #1 door xrvtuur
Tomtom storing? werd gestart door xrvtuur
Ik wil de frieslandrit in mijn tomtom rider 550 zetten maar na het downloaden krijg na het aanklikken van mijn routes alleen maar een tekst op het scherm (zie foto) geen enkele rit meer, iemand een idee hoe dit op te lossen? Reset door middel van aan/uit knop 30sec indrukken heb ik al gedaan, laatste update staat er ook op.

Varadero SD02 2004
Transalp RD11 2006
Bijlagen:

Gelieve Inloggen of een account aanmaken om deel te nemen aan het gesprek.

26 mei 2021 01:15 #2 door Huib@1100
Beantwoord door Huib@1100 in topic Tomtom storing?
bij mij ging ie zonder problemen.. ook 550

Gelieve Inloggen of een account aanmaken om deel te nemen aan het gesprek.

26 mei 2021 22:54 #3 door xrvtuur
Beantwoord door xrvtuur in topic Tomtom storing?
ik heb hem terug gezet naar de fabrieksinstellingen, nu lukt het weer wel om een rit in mijn routes te zetten

Varadero SD02 2004
Transalp RD11 2006

Gelieve Inloggen of een account aanmaken om deel te nemen aan het gesprek.

27 mei 2021 00:19 #4 door Huib@1100
Beantwoord door Huib@1100 in topic Tomtom storing?
Had er met Eric Goes ook al over... maar het overzetten naar TT blijft toch met regelmaat voor verrassingen te zorgen.

Weet niet of het na een specifieke update is gebeurd maar de TT maakt er soms twee bestanden van terwijl ik er maar 1 overzet.
En dan is het allebei een track maar in 1 zitten er dan toch dingen die je niet bedoeld waren.
Doe dat door bestanden gewoon over te zetten van PC > TT. dus niet via My drive ofzo.
Maar nu met de Frieslandrit was het er weer maar 1.

Gelieve Inloggen of een account aanmaken om deel te nemen aan het gesprek.

27 mei 2021 06:53 #5 door xrvtuur
Beantwoord door xrvtuur in topic Tomtom storing?
Het lag denk ik toch meer aan het toestel zelf, ik bleef alleen maar de tekst zien zoals op het fotootje hierboven. Terwijl er wel 20 routes in 'mijn routes' staan. Bij de noord Holland rit werkte het nog prima. Daarna is er nog wel een kaart update geweest, dus misschien zat daar rottigheid bij. Met fabrieksinstellingen is alles weg maar hij doet het nu weer goed.

Varadero SD02 2004
Transalp RD11 2006

Gelieve Inloggen of een account aanmaken om deel te nemen aan het gesprek.

Moderators: Huib@1100
Tijd voor maken pagina: 0.159 seconden