Transalp geen vonk

11 sept 2020 20:43 - 11 sept 2020 20:44 #1 door Niels Naber
Transalp geen vonk werd gestart door Niels Naber
Toen ik op het punt stond af te reizen naar de ardennen voor een paar dagen startte mijn alp (1999) niet meer. Een half uur daarvoor nog een proefstart gedaan en dat ging prima.

Eerst maar de benzine toevoer gecheckt maar die was in orde. Vervolgens de bougies bekeken en het bleek dat er geen vonk was. Aangezien ik geen held ben met electra en er nogal haast bij was toch maar de anwb erbij gehaald. Ze waren er snel bij maar konden helaas niets voor me doen. Hij constateerde dat er maar 2,4 volt op de bobines stond en daar krijg je geen vonk van. Zijn vermoeden was een kapotte cdi of onstekingssensor.

Voordat ik een nieuwe cdi bestel ben ik benieuwd naar jullie mening. Is de kans inderdaad groot dat de cdi aan vervanging toe is of kan er iets anders aan de hand zijn?

Gelukkig kon ik de africa twin van mijn maat lenen dus met enige vertraging toch een paar mooie dagen gehad, maar volgende keer toch liever op mijn eigen alp.

Gelieve Inloggen of een account aanmaken om deel te nemen aan het gesprek.

11 sept 2020 21:54 #2 door Oldtimer
Beantwoord door Oldtimer in topic Transalp geen vonk
Weet ff niet of je 1 of 2 cdi,s hebt Niels.
Enkele heb ik nog wel liggen

PD06 1994 blauw.
XLV750R 1985


En voor TCN leden nog Transalp onderdelen op de plank.

Gelieve Inloggen of een account aanmaken om deel te nemen aan het gesprek.

11 sept 2020 22:02 #3 door Niels Naber
Beantwoord door Niels Naber in topic Transalp geen vonk
Het gaat om een enkele.

Gelieve Inloggen of een account aanmaken om deel te nemen aan het gesprek.

11 sept 2020 22:17 #4 door Oldtimer
Beantwoord door Oldtimer in topic Transalp geen vonk
Mag je zo hebben. Maar denk eerder ergens een slecht contact. Cdi,s gaan bija nooit stuk. Tenminste deze niet

PD06 1994 blauw.
XLV750R 1985


En voor TCN leden nog Transalp onderdelen op de plank.

Gelieve Inloggen of een account aanmaken om deel te nemen aan het gesprek.

11 sept 2020 22:20 #5 door Niels Naber
Beantwoord door Niels Naber in topic Transalp geen vonk
Dan moet ik dat eerst gaan onderzoeken. Enig idee waar ik het beste kan beginnen met zoeken?

Gelieve Inloggen of een account aanmaken om deel te nemen aan het gesprek.

11 sept 2020 22:34 #6 door Oldtimer
Beantwoord door Oldtimer in topic Transalp geen vonk
Onder het zadel en onder de topkuip. Stekkers nalopen. Vooral de zwarte vanaf de rechterkant van het blok die naar boven loopt

PD06 1994 blauw.
XLV750R 1985


En voor TCN leden nog Transalp onderdelen op de plank.

Gelieve Inloggen of een account aanmaken om deel te nemen aan het gesprek.

12 sept 2020 08:25 #7 door robgoesdakar
Beantwoord door robgoesdakar in topic Transalp geen vonk
Even terug naar het begin.

Had de motor een tijdje stil gestaan voordat je de proefstart deed ?
Heeft ANWB man ook jouw accu gecontroleerd ? (Of is er ff een booster op gezet bij het starten ?)

Want mijn eerste gedachte is een accu die te weinig vermogen heeft.....

Accu moet tijdens het starten de meeste kracht leveren om de startmotor te laten draaien. Als de accu dan dus iets te zwak is, draait je startmotor wel vrolijk rond, maar is er niet genoeg power meer om de bougie te laten vonken.......

In theorie is er geen verschil tussen theorie en praktijk. In de praktijk wel.

Bijlage:


Meer dan alleen banden ;)

Gelieve Inloggen of een account aanmaken om deel te nemen aan het gesprek.

12 sept 2020 12:29 #8 door Niels Naber
Beantwoord door Niels Naber in topic Transalp geen vonk
De man van de anwb heeft de accu inderdaad ook doorgemeten en deze gaf voldoende stroom. Het is ook een redelijk nieuwe accu dus daar zit het probleem denk ik niet. Ik meet nu zelf ook 12,8 volt.

Inmiddels alles gecontroleerd wat stekkers betreft. Accu heeft een tijd aan de lader gehangen voor optimale prestatie. Alle zekeringen gecontroleerd. Kappen, tank, zadel en windscherm verwijderd zodat ik goed overal bij kon en dus alles nagekeken. Echter geen verbetering, nog steeds geen vonk.

Oldtimer, is het een optie dat ik je cdi kan proberen, dan weet ik snel genoeg of het daaraan ligt?

Gelieve Inloggen of een account aanmaken om deel te nemen aan het gesprek.

12 sept 2020 12:32 - 12 sept 2020 12:33 #9 door robgoesdakar
Beantwoord door robgoesdakar in topic Transalp geen vonk
Oké, misschien nog ff een stomme vraag....

Alle start beveiligingen in de juiste stand ?
(Bij een aantal motoren draait de startmotor wel als bv. de dodemansknop is ingeschakeld....)

Dus eigenlijk gewoon even : op de motor zitten, zijstandaard ingeklapt, koppeling in, versnelling neutraal en dan starten / vonk controleren

In theorie is er geen verschil tussen theorie en praktijk. In de praktijk wel.

Bijlage:


Meer dan alleen banden ;)

Gelieve Inloggen of een account aanmaken om deel te nemen aan het gesprek.

12 sept 2020 12:51 #10 door Niels Naber
Beantwoord door Niels Naber in topic Transalp geen vonk
De zij standaard net even geprobeerd maar ook dat geeft helaas geen verbetering. Lampje gaat wel netjes aan en uit dus ik neem aan dat de schakelaar functioneert. De dodemansknop schakelt ook de startmotor uit dus ook dat is het niet.

Gelieve Inloggen of een account aanmaken om deel te nemen aan het gesprek.

12 sept 2020 17:06 #11 door Oldtimer
Beantwoord door Oldtimer in topic Transalp geen vonk
Je mag hem ophalen Niels. Bel me ff

PD06 1994 blauw.
XLV750R 1985


En voor TCN leden nog Transalp onderdelen op de plank.

Gelieve Inloggen of een account aanmaken om deel te nemen aan het gesprek.

16 sept 2020 20:59 #12 door Niels Naber
Beantwoord door Niels Naber in topic Transalp geen vonk
Na bij Oldtimer een andere cdi opgehaald te hebben bleek dit toch niet het probleem. Met zijn hulp via de app e.e.a. doorgemeten (zelf geen held met de multimeter) en het bleek wel dat er ergens een lek of kortsluiting zat. Bobines, zekeringen, stekkers, etc leken ook allemaal in orde maar nog steeds geen vonk op beide cilinders.
Uiteindelijk toch maar de kill switch opgemaakt en ingespoten en daar bleek het probleem te zitten. Probleem opgelost en Oldtimer, nogmaals bedankt!!

Gelieve Inloggen of een account aanmaken om deel te nemen aan het gesprek.

16 sept 2020 21:42 #13 door Oldtimer
Beantwoord door Oldtimer in topic Transalp geen vonk
Haha. Je bent beter dan de anwb jongens blijkbaar 😉

PD06 1994 blauw.
XLV750R 1985


En voor TCN leden nog Transalp onderdelen op de plank.

Gelieve Inloggen of een account aanmaken om deel te nemen aan het gesprek.

Tijd voor maken pagina: 0.081 seconden